gesichterparty.de - zurück zur Startseite

Bei mir funktioniert der Multiupload nicht?!

  • Um den Multiupload in deinem Bilderalbum und den Gruppen zu nutzen benötigst du das Flash-Plugin von Adobe (mindestens in Version 9.0.45).

    Die aktuellste Version des Flash-Plugins kannst du dir kostenlos bei Adobe herunterladen.

    Solltest du einen Ad-Blocker nutzen und mit diesem auf gesichterparty.de surfen kann es leider ebenfalls zu Problemen kommen.

    In diesem Fall musst du entweder eine entsprechende Ausnahme hinzufügen oder den AdBlocker am Besten gleich komplett für gesichterparty.de deaktivieren.

     

     


Zufallsbild :-)
1726670